ルーターを交換した後のBBIQ光ギガコース経過報告


前回の記事でBBIQ光ギガコースの速度低下に悩んでルーターを交換した記事を書いたがその後Twitterでギガコース自体が遅いとの指摘がありその後も定期的に速度計測して経過観察した。

前回の記事後、再び速度低下に2度ほど見舞われた。
やはり30Mbps程度に低下して100Mbps以上上がらない
そこでONU(光回線終端装置)の再起動やPPPoEの再接続などを行うと速度は回復した。その後は下記の速度で安定してる。

平日の朝の8時ごろ測定した。上りも下りも400Mbps超えだ。

http://netspeed5beta.studio-radish.com/index.html
ここのサイトの測定でも上々だ。

日付を変えてやはり朝8時に測定しても上りも下りも400Mbps近い

studio-radish.comでの測定も上々。
結論からいうとBBIQの光ギガコースに関しては今の段階では満足いく速度が出てる。回線の切断などもない。
もちろん地域差や利用するプロバイダーや計測時間などによって様々な状況が想定される。この結果がどこでも得られるとは限らないだろう。
もちろん私のように自分の環境(ルーターなど)が悪い場合もある。
しかし、ONU(光回線終端装置)の再起動を繰り返す事で状況が好転するかもしれないのでお試しください。

話は変わるがBBIQの計測サイトに上記のリンクが貼られて計測精度が変わったようだ。以前は時間によって極端に計測結果が低くなっていた。恐らく計測する人が集中してたのだろう。しかし、最近は安定したようだ。studio-radish.comと同じ仕組みを使ってるようだ。
また計測結果に変動があったら報告したい。


BBIQ光ギガコースの速度低下の原因はルータだった


以前の記事でBBIQ光ギガコースが遅いとの記事を書いたがその後調べていくと回線は問題なくルータが原因だった事が分かったので記事にしたい。

問題のルーターがこちら

BUFFALO Giga対応 有線LANルーター BHR-4GRV2
Amazonで購入した
2月に購入したので返品期限の一カ月はとうの昔過ぎ去ってしまった。
連続使用で一カ月ぐらいして突然インターネットへ繋がらなくなって挙動が怪しくなった。ルーターを再起動すると動作はするが反応がいまいち。計測しても有線が100Mbps並みしか出ない。

そこで近所のパソコン工房で在庫処分セールされてた

BUFFALO 11ac/n/a/b/g 無線LAN親機(Wi-Fiルーター)WSR-1166DHP2/N
同じBUFFALOを購入するか悩んだがこちらを購入して交換した。
BUFFALOのルーターの設定画面は端末によって「接続がリセットされました。」と出て設定できないケースがある。しょうがないので他のパソコンで設定したが BHR-4GRV2やWSR-1166DHP2/Nでも同じ現象は現れた。原因は不明だ。

前回もここで計測したがBBIQの公式サイトの速度測定結果だ
朝8時頃だが速度が段違いに出る。

speedtest.netでも150Mbps出てる

2ちゃんねるのBBIQスレで評判が高い計測サイトでも計測した。
http://netspeed5beta.studio-radish.com/index.html
上りも下りも400Mbps以上出てまさに光ギガコース
結局BHR-4GRV2がボトルネックになって有線が100Mbps並みになり速度低下を招いていたようだ。
ひょっとしてLANケーブルも疑われるのでまたしばらく様子を見て問題が発生したら報告したい